Found bugs/issues? Post them here!

17810121373

Comments

  • Idk if it was mentioned already, but in the new mode when you're spectating someone in 3rd person view, there's just a random big crosshair.

    I'ma try to find a ss and edit this.

    edit: http://i.imgur.com/YooB1wo.jpg
  • stane031stane031 Knight-Errant
    I'm not sure if this is bug or its meant to be like that.. When players join new mutant mode and if soliders win, observers (new players) get survival also.
  • Look at this display bug in the very new MM map!
    lnl2bfwe.png
  • Devastated City

    I found this bug a couple of times....i really don't know how or when it happen....

    BUG.png
    BUG2.png
  • ChumYChumY Viscount
    nickxab1 wrote: »
    EDIT: misunderstood
    Np, happens to everyone :)
  • ChumY wrote: »
    Np, happens to everyone :)

    You talked about the image at the right side...i noticed that later ^_^
  • Abel95Abel95 Grand Duke
    A few bugs from the recent patch:

    1) I can't right click with my Kukri VIP in Desert Fortress.

    2) Sometimes in Desert Fortress map, the characters start to disappear or flick.

    3) Flash does not work in both maps.

    The rest are already in the first thread.
  • YmMNxcz.png

    He stopped from moving and attacking.And those props he throws were left there untill the end.Also,you had infinite sliding(shift) after u beat him.
  • voyager40voyager40 Holy Mage
    This is one of the crate drops in HM and HMX, however it does nothing in these modes. It probably drops in MM as well.
    d2tu2YX.png
  • ChumYChumY Viscount
    voyager40 wrote: »
    This is one of the crate drops in HM and HMX, however it does nothing in these modes. It probably drops in MM as well.
    d2tu2YX.png
    So it doesn't stun the mutants at all?, or just in the other modes?
  • When loading merida ( HM ) i get black screen while loading. I can only see the loading bar.
  • voyager40voyager40 Holy Mage
    I also see a black screen with the loading bar at the bottom when entering Merida HM, I tried a reinstall and it didn't fix it.
    ChumY wrote: »
    So it doesn't stun the mutants at all?, or just in the other modes?
    In HM and HMX(probably MM too) you can throw it and it makes sound but you don't see the glowing sphere and it has no slowing effect on the mutants. I believe it may have replaced the mutation grenade because I haven't gotten that out of a drop box since the patch.
  • Y0ungAngie wrote: »
    Idk if it was mentioned already, but in the new mode when you're spectating someone in 3rd person view, there's just a random big crosshair.
    }Zombie wrote: »
    Look at this display bug in the very new MM map!
    abel95 wrote: »
    1) I can't right click with my Kukri VIP in Desert Fortress.
    voyager40 wrote: »
    This is one of the crate drops in HM and HMX, however it does nothing in these modes. It probably drops in MM as well.
    When loading merida ( HM ) i get black screen while loading. I can only see the loading bar.

    All confirmed and reported to the GMs. While they are still attempting to reproduce few of them, most of them should be reported to the devs by now, although they might not all be fixed by tonight's update, maybe the next one hopefully!
    abel95 wrote: »
    2) Sometimes in Desert Fortress map, the characters start to disappear or flick.
    3) Flash does not work in both maps.

    I never experienced any disappearing weapon issue in that map, if you have some screenshots for me that would be appreciated. As for the flash, while I did not see if they work as intended on mutants, but I know for a fact that they do not affect soldiers, perhaps to prevent flash spam before host infections. But if they do not affect mutants, that should definitely be looked into.

    As for the rest, regarding Devastated City's problem with the boss, I will go on ahead and report it to the GMs, ;P
  • ImUndefinedImUndefined Holy Knight
    Not certain whether it's a bug or a feature, but I have a fully-broken AK Blue Crystal and it doesn't have the usual enormous crosshair/broken spray pattern. Just functions as normal.
  • Abel95Abel95 Grand Duke
    I never experienced any disappearing weapon issue in that map, if you have some screenshots for me that would be appreciated. As for the flash, while I did not see if they work as intended on mutants, but I know for a fact that they do not affect soldiers, perhaps to prevent flash spam before host infections. But if they do not affect mutants, that should definitely be looked into.

    As for the rest, regarding Devastated City's problem with the boss, I will go on ahead and report it to the GMs, ;P

    The thing is, I don't play that often but the bug happens randomly. It happened to my friend aswell. And we both have good graphic cards and computers so that can't be the problem. The bug goes away when you join a new game.

    Anyway, if I do occur this again, I will take some screenshots and post them here.
  • The black screen with loading bar only - I got that in other modes aswell,not only Merida,I thought it's only my pc/game acting up

    And yes,the stun grenade does nothing in hero mode(s),only the sound.
  • MindjackedMindjacked Knight-Errant
    1. Top part of EMD lab still doesn't take damage.

    2. In mysterious island, sometimes right click doesnt work with my melee weapon.

    3. Barrett Imperial deals 200 dmg in hmx. This is a limited time weapon and should at least deal 600 dmg with boost.

    4. M200 randomly deals 99 dmg medium range not through a box

    4. Atlas sometimes freezes in round 30 and just sits in place and does nothing
  • Abel95Abel95 Grand Duke
    Not really a bug but you could call a display error or something.

    I can't see players ping because of the VIP icon in-game. It kind of blocks the third figure from seeing. Can you please report it and tell the developers to move it a bit to right like the 'Ace' icon.

    Screenshot:
    ifa45LY.png?1
  • I never experienced any disappearing weapon issue in that map...

    My weapon dissapear sometimes in the game too in some modes like the escape mode as good example!

    Proof 1.)
    mnadpodc.png
    Proof 2.)
    idhgieda.png
    Proof 3.)
    gboai37r.png

    And i found a glitch in this HMX map, this guy dont get any error etc.
    <Removed>
  • Not certain whether it's a bug or a feature, but I have a fully-broken AK Blue Crystal and it doesn't have the usual enormous crosshair/broken spray pattern. Just functions as normal.

    Hopefully I won't have to break one, lol. I'll add it to the list.
    abel95 wrote: »
    The thing is, I don't play that often but the bug happens randomly. It happened to my friend aswell. And we both have good graphic cards and computers so that can't be the problem. The bug goes away when you join a new game.

    Well, somebody just posted some screenshots, there are from Escape Mode, but I will still mention the new mode and also Wave Mode, because I did experienced this in Sand Storm.
    svanced wrote: »
    The black screen with loading bar only - I got that in other modes aswell,not only Merida,I thought it's only my pc/game acting up

    I checked a bunch of maps with a friend, Merida is the only one we saw so far, but if you notice any other map(s) with this issue, let me know!
    svanced wrote: »
    And yes,the stun grenade does nothing in hero mode(s),only the sound.

    It's been reported, it is also appearing in Mutation & Hero Mode X. It is clearly not meant for this mode as it is not working as intended in those modes while it works properly in Mutant Knight. So it will likely be removed in a future update and put back whatever item it was replacing.
    Mindjacked wrote: »
    1. Top part of EMD lab still doesn't take damage.
    2. In mysterious island, sometimes right click doesnt work with my melee weapon.
    3. Barrett Imperial deals 200 dmg in hmx. This is a limited time weapon and should at least deal 600 dmg with boost.
    4. M200 randomly deals 99 dmg medium range not through a box
    5. Atlas sometimes freezes in round 30 and just sits in place and does nothing

    1) I'll look into it. Edit: I just checked it; confirmed!
    2) I reported it to the GMs, awaiting a reply.
    3) Can't do much about it, sorry, it's not a bug but intentional.
    4) I did heard some people mentioning this after a certain update, I'll look into it.
    5) Some previous posts mentioned this, I reported it, awaiting a reply.
    abel95 wrote: »
    Not really a bug but you could call a display error or something.

    Yes, that's definitely a good point actually, I'll report it as well.
    }Zombie wrote: »
    My weapon dissapear sometimes in the game too in some modes like the escape mode as good example!

    Thank you for the screenshots, I'll go on ahead and report that, along with similar issue in Mutant Knight and Wave Mode as well.
    }Zombie wrote: »
    And i found a glitch in this HMX map, this guy dont get any error etc.

    I'll make sure this gets reported as well, but I'll have to remove that picture from your post so that nobody can attempt and reproduce the bug to their advantage, but I'll still keep the link of the image!
  • ImUndefinedImUndefined Holy Knight
    So this is a rather involved bug. I'll try to explain it the best I can.

    Using a bag with the M66 equipped in an unrestricted mode (all weapons) results in a Client Error (http://puu.sh/gJLn5/43f6117b53.png; I also didn't have the F2000 equipped at the time, but I think that's just part of the error). Using a bag with the M66 equipped in a weapon-restricted mode (pistol/shotgun/sniper only) results in an empty bag, other than the equipped knife. I tested this across a few modes and all weapon-restricted TD settings, with the same results each time.
  • So this is a rather involved bug. I'll try to explain it the best I can.

    I just went ahead and got myself one (thankfully it only took three silver crates) and it worked just fine. I'm not too sure how to reproduce but I did see such issues with zombie mode items when you get them. I would assume that you just got it, like few minutes ago or so.

    I'm sure it fixes itself if you log out of the game and come back, but if it persist, with your M66 & FN F2000 that is, let me know and I'll report it. As of now, all I can do is report that is some really rare cases, equipping a newly acquired item from Zombie Mode may cause 31_0, but is easily fixed by re-logging into the game (confirmation needed).
  • ImUndefinedImUndefined Holy Knight
    Alright, I re-logged and the issue resolved itself. Didn't think to do that before reporting it, hehe.
  • Alright, I re-logged and the issue resolved itself. Didn't think to do that before reporting it, hehe.

    Well, at least there's a decent solution for that, plus it's seem rather rare. But, I'll still report it, it's been a while since I've seen this, so I simply thought it was fixed or something.
  • Wondering if anyone else is having this problem...

    Client Error 31_0

    I have 2 accts, Papaj0e and Tiberjoe. on both accts when I load into a game with Bag1 and the Zombie Grenade (Zombie Mode Team effect, Red and Silver) selected in it, I get the Client Error 31_0 every time on both accts.


    I received the grenade from a slaughter ticket award (both accounts). I can load into a game with any other bag selected and am error free, if I change bags in game (have zombie Bag as well) I get the error if I choose the bag with the zombie grenade. Happens in all modes (not specific to just one)

    Seems to be a glitch with the Zombie Grenade. this just started happening yesterday, I have used this greneade may times before with no problems. I have sent a support ticket as well, just wondering if any advise is out there.

    Update
    I have logged out and rebooted several times (just in case) on both accounts and the problem still exists.
  • I figure it would be for the best if we all collect bugs, issues, etc, in the same place. This update unfortunately did brought up some issues, which some of them are already noted, but who knows what else might be lurking around.

    If you encounter any issues you wish to share, so that we could report them and possibly see them fixed, by all means, post them here! I guess we could also take this opportunity to includes old bugs you may be aware of; that we don't.

    Although, if you want to report a glitch or some sort, I would ask you to send me a PM instead. We wouldn't want other users to learn how to perform x glitch, would we? :P Also, if you could resize your images so that it doesn't exceed the forum's limit, that would be great (800x600 works fine). Anyway, here's some examples of things you can report:
      Misaligned/Missing UI, Textures, Text, etc.
    • Typographical error, unreadable sentences, Engrish.
    • Programming error; things/events not happening as it should, etc.
    • Client errors, damage zones, map/mode specific issues, etc.
    • The list goes on!
    That being said, fire away!

    Edit: Bugs/Issues noted so far:
    [[color=lawngreen]o[/color]] = Successfully checked and reported to the GMs*
    [[color=#ECE5C6]-[/color]] = In my list of thing that need to be checked.
    [[color=red]×[/color]] = Couldn't reproduce; might need additional information.
    Fixed bugs/issues will simply be removed from this list!
    [size=1]*Sometimes screenshots will suffice.[/size]
    
    [[color=lawngreen]o[/color]] Kukri's switching sounds is the same as the Keris / Kris.
    [[color=lawngreen]o[/color]] Black screen (with the orange bar) when loading Merida.
    [[color=lawngreen]o[/color]] Visual issue when spectating a knight that gets killed.
    [[color=lawngreen]o[/color]] Crosshair when spectating in 3rd person view (new mode).
    [[color=lawngreen]o[/color]] Stun grenade in supply boxes of other Mutation variants.
    [[color=lawngreen]o[/color]] Sometimes being unable to use melee weapons in the new mode.
    [[color=lawngreen]o[/color]] Disappearing weapons in Escape, Wave Mode & Mutant Knight.
    [[color=lawngreen]o[/color]] The VIP logo on top of the third digit in the status / ping section.
    [[color=lawngreen]o[/color]] Potential glitch abuse in a Hero Mode X map without damage zones.
    [[color=lawngreen]o[/color]] Top object in EMD does not take any damage during the boss fight.
    [[color=lawngreen]o[/color]] Rare case of 31_0 error after getting a weapon from Zombie Mode.
    [[color=#ECE5C6]-[/color]] The CheyTac M200 often deals 99 damages after a specific update.
    [[color=#ECE5C6]-[/color]] Drunk Atlas in the map Devastated City during the final boss fight.
    [[color=#ECE5C6]-[/color]] AK47 B. Crystal functions as normal even when it is full-broken.
    
    glitch in Ceyhan and Castel maps...Ceyhan-in A SITE.....and Castle-on middle and when u go in tower from GR base
  • voyager40voyager40 Holy Mage
    ^Also to add to that list:
    1. The M249 MINIMI and M249 Gold reload sound is bugged, it only plays part of the sound and the part it plays isn't timed correctly. (this likely includes the M249-Xmas but I don't have one to test)
    2. The Golden AK-47 and AK-47 Silver don't have the shiny skins they used to have, the same shiny skin the Golden Desert Eagle currently has.
    3. The Mysterious Girl on round 24 of Devastated City agros onto the first person to do damage to her and follows that person until she dies, she's not supposed to agro onto anyone, she's supposed to do flips around the map trying to avoid the players.
  • vip gun headshot problems?

    Not really a bug or glitch quote on quote buuuut, is Anyone else having issues with the m4a1-iron beast? i posted a while back about it but am not getting much help, i keep getting really low numbers for headshots, (on headshot only mode, so no neck shots, plus i have 2 accounts so i stood one still and shot the other one of course) i got as low as 17 damage for a direct mid face shot multiple times, enough times for it to be an issue,and also its wallbang seems to not work all the time as i also tested that and i will see blood on the wall but get no damage for it, or the same very little damage, is this a game issue? hitbox issue? vip issue? etc any help would be greatly appreciated, i miss using my OP gun for fun lmao, also the SWAT female character using the vip guns arm does not line up correctly, it sort of overlaps.
  • googlettgooglett Apprentice
    Hope some of the major bugs and errors for no reason will be fixed :D
  • I don't need to explain this, pic shows everything.

    tTnT2KK.png
Sign In or Register to comment.