Found bugs/issues? Post them here!

1666768697072»

Comments

  • i never use hak, and never download hak. when i play prison today, in the middle of the game, it start haking? why?like one knife six kills.
  • Tensaro09 wrote: »
    Yesterday I sent a ticket for this: error 1033_10136.
    Since 4-5 days we have this error when we want to start a game in the Delta servers. It doesn't let you play anything!
    I've asked clan members and maybe they can be the servers with internet connection of Telefonica (Movistar).

    Please I need a solution as soon as possible because if we add this error to those that have happened recently, we haven't been able to play for a long time...

    If it is possible for you to answer me here or by answering the ticket, you would be very kind. Thank you.

    <a href="https://ibb.co/cTfv7gb"><img src="https://i.ibb.co/BsWPSz4/error-1033-10136.jpg"; alt="error-1033-10136" border="0"></a>
    https://ibb.co/cTfv7gb

    I have this problem too. For me it pops up in NA, EU and MENA. No games in LATAM, so I haven't tested to play there. It comes both in game, In storage and In the lobby.
  • Ranked Zombie Mode play rewards aren't being given out. Completing a match is supposed to give a Box based on difficulty level and a random reward, neither is being distributed. The spaces where the rewards would have normally been shown appear blank. It worked fine before the December 10th update.

    Edit:
    [IMG2=JSON]{"data-align":"none","data-size":"full","src":"https:\/\/i.imgur.com\/SHZhMxU.png"}[/IMG2]

    Image link for the issue listed above. Embedding the image doesn't seem to work for some reason.

    There's another thing that I'm not sure if it's a bug or an intended change about Ranked ZM. Haunted Mansion wooden props are no longer destructible by the players' bullets. It's great in the first area since you won't accidentally destroy your own barricades but it's slightly annoying in the second area since you can't get rid of the two large wooden boxes that get in the way.
  • Tensaro09 wrote: »
    Yesterday I sent a ticket for this: error 1033_10136.
    Since 4-5 days we have this error when we want to start a game in the Delta servers. It doesn't let you play anything!
    I've asked clan members and maybe they can be the servers with internet connection of Telefonica (Movistar).

    Please I need a solution as soon as possible because if we add this error to those that have happened recently, we haven't been able to play for a long time...

    If it is possible for you to answer me here or by answering the ticket, you would be very kind. Thank you.

    <a href="https://ibb.co/cTfv7gb"><img src="https://i.ibb.co/BsWPSz4/error-1033-10136.jpg"; alt="error-1033-10136" border="0"></a>
    https://ibb.co/cTfv7gb


    Dude I got literally the same problem everyday. It was fixed before but right now its the same. I play for like 5 min and then error and moving to lobby with exact numbers. Dunno whats happening here again
  • hello i have a bug that i cant enter the item shop and when i finish a match there is a error and i cant play and some times every thing turns black these bugs i havent seen them before the latest update in the game pls help
  • error 10196
  • everytime check lobbyList
    game shut down

    mvXYIUM.png
  • 1v1 Paola character and suit character do not appear. Now, new zp pass users do not appear. Just for your information. As if there was 1 person in the match. We also want to press the tab key to view the score. We kick it from the game and get a ban for 30 minutes.
  • Getting error and disconnected by the server after about 2 minutes into every game I join. It's been like this for 24 hours at least. Error number 3025_5 last time I tried to join a game.
  • 2warpig2warpig Beginner
    RealWizard wrote: »
    Getting error and disconnected by the server after about 2 minutes into every game I join. It's been like this for 24 hours at least. Error number 3025_5 last time I tried to join a game.

    same... its unplayable
  • i am having the same thing its telling me disconnected from server 0-3
  • 2warpig wrote: »

    same... its unplayable

    Yeah.... I'm still getting disconnected every single game. This is ridiculous.... This game is broken.
  • Okay.. For the people who are getting disconnected after joining a game, I think I know how to fix it.
    Restart your computer than run Crossfire as Administrator.
    It worked for me after not being able to play for 3 days.
  • Lampe12Lampe12 Beginner
    Hello guys,

    almost 2 weeks now when i start CrossFire i get a blackscreen. Need to tab out of the game or star task manager 5-10 times so see the login window. I already reinstalled CF and deleted all files from CF. Can someone help me with that?
  • For people that keep disconnecting, you need to reinstall the game
  • error in writing:
    black market, GP crates, weapon VKS sniper rifle in description writes VSK...
    so wich one is correct?
  • Mac61Mac61 Beginner
    xkennyPLx wrote: »
    On the topic of Crater Dawn. There's a glitch where Seekers' character models sometimes disappear. The feminine cobra-headed mutants that appear out of a puff of smoke. They still have collision, they can still attack you, they still show up on the radar, they can still be hit by bullets, but they're completely invisible sometimes. It's not too common, happening about once every eight or ten games on average, but it's still worth mentioning.

    I always save my own grenade or pick up HE from crates and let them zero in me. It saves time
  • Mac61Mac61 Beginner
    Very minor...New Greece FFA sometimes has C4 red glow. But I dont know if it happens in Festival too
  • MihaiCristeaMihaiCristea Beginner
    Ranked games S&D, sometimes we can't play, we get kicked out of the room, we rejoin and still unable to play, kicked and loose like 20 points, it is so frustrating.
    Yesterday i lost 3 times in a row just beacause i couldn't play, minus 60 points just for that.........
    Is there any fix for that?
  • Sweet_CatSweet_Cat Squire

    @Mac61 said:
    Very minor...New Greece FFA sometimes has C4 red glow. But I dont know if it happens in Festival too

    this error has been kept for 3-4 updates already

Sign In or Register to comment.