A Guide to Opening Ports



  • ll

    if u meet any question just contact me
  • nice war mixt
  • =)

    Yes nice job sorry
  • XP

    that it window XP
  • Hacker instrutions?

    No thanks !!!!
  • solo

    solo por la cinta no se hagan ilusiones asi q hagan misiones ustedes tambn
  • Ty help me fix my game
  • Seems ta be working for me perfectly
    GJ grey
  • thanks

    ty about everything u did
  • it work for me for 4 hours i think..and then i got dc...i log in again and the hack tool has been detected was back....
  • Problems?

    wht problems in CF
  • Ty about every thing u did looks this sloution works
  • theeLORAXtheeLORAX Apprentice
    I have a question
    my firewall can't be turned on so i download 1 for myself
    but it it don't look the same...
    on mine it says "start" and "end" TCP/UDP
    and it lets you choose a bunch of service...
    what should i do?
  • theeLORAXtheeLORAX Apprentice
    omg....i tried it but it doesn't work...
    WTF is wrong with this game? -_-"
    i did soo much with my computer just to make this work :(
  • loudermploudermp Beginner
    I did not get the name, but their was a post that referred to turning the firewall off, you may have more than one firewall, the one on your pc, possibily one on your router if it has one, most newer routers do, and possibily one on your dsl modem, some modems have one too, if you did not disable these also you may have a little more work ahead of you, not trying to say anyone is lying just trying to open your eyes, thanks Grey.

    Here are some suggestions for lag, make sure programs are set to not start with windows, processes like Pando Media Booster need to be ended using task manager, it is a download program, but keeps running after the download is complete and restarts when you restart your computer, but if you end this process it does not start backup unless you download something that uses this even after restarting your computer.

    Some other programs to check the startup settings for and end if currently running are Video Download Accelerator, DAP, Limewire, utorrent, and any program that uses peer to peer.

    You might give this a try, these commands are executed in a command window, open a command window with admintrative rights and you should be able to enter and run the first command,

    ipconfig /flushdns

    then you can enter and execute the next command,

    arp -d *

    just for your info there is a space between the d and *, then try the game again.

    To start a command prompt with admin rights, click on the start button, click accessories, right click the command prompt icon, and left click run as admintrator, the user needs admin rights to do this, good luck.
  • Eu

    Entaoo, soh possando por aqui mesmo!
  • Sun][LightSun][Light Viscount
    FIx this the laggs ?
  • worked nicely
  • MAT0R0MAT0R0 Beginner
    That just sucks! I wanted to bring Cross Fire with me where ever I go on a flashdisk. I don't have problems playing open source games. But when it comes to F2P Korean shooters like this that doesn't work, that is just bulls***! The only F2P shooter that I don't have a problem with that, is Project Blackout, but that game sucks!
  • worked nicely thanks
  • karimalaakarimalaa Beginner
    will that decrease ping ?!
  • how do you change secuirty ansqwer?

    how do you cahnge your secuirty answer?
This discussion has been closed.