Help please, error crossfire patcher

I can't play because when i open the launcher there are an errore "failed to download version.ini."
how can i fix it? please help

Comments

  • moaazahmed1moaazahmed1 Beginner
    edited March 11

    Hello, so I opened cf today, it says "failed to download patch- list file.". How to fix it? https://prnt.sc/nmp_dSkDHhfH

  • same now and i don't know how to fix, please help

  • edited April 14
    1. Send a support ticket

    2. Other tips ( may work or not ) :

    • restart router
    • see this topic about version.ini : https://forum.z8games.com/discussion/6911339/definitive-version-ini-workaround
      If you see your version.in revert to old one, then you may attempt to manually edit with correct numbers then restrict windows to be able to modify the file ( as described on the link above ).
      P.S. If you restrict windows to write inside version.ini you need to remember to undo the action before next patch.
  • @Dimitri26 said:
    same now and i don't know how to fix, please help

    i tried to delete backup folder, and now the game is working.

  • Quake444Quake444 Knight
    edited April 12
    Dimitri26 said:

    I can't play because when i open the launcher there are an errore "failed to download version.ini."
    how can i fix it? please help

    1. Go to your Crossfire folder (where you saved it on your hard drive)
    2. look up the file= version (type configuration) 
    3. open it with editior or notepad.
    4.  Check if this Numbers are the same by your end ( i attach my  part of my version.ini)
    5. save it and restart launcher now it should patch a part but now it should start correctly without error


    [VERSION]
    LatestVersion = 1408
    MinimalVersion= 1351
    PreDownStart = 37
    PreDownEnd = 37
    OwnVersion = 37

    [DOWNLOAD]

    [SERVER]
    COUNT = 1
    IP1 =67.210.208.31
    PORT1 =13008

    [HGW]
    PORT=16666
    SERVER1=67.210.208.32

    [IDCLISTS]
    Count=5
    PreferList =0
    IDCLISTS_1 = "North America"
    IDCLISTS_2 = "Europe - Central"
    IDCLISTS_3 = "Europe - South"
    IDCLISTS_4 = "LATAM - South"


    (DONT open the verion.dat file, its the version. configuration file)

    when this error pops up, its because the patcher dont patched this file correctly, normal because you have the error for you in the line of latest version on your end should be something diffrent inside, change the not matching parts with that (this is the latest version.ini document who works) 


    i had this problem so many times too but funny to see that the mod refers you to the support which takes ages to answer and comes ith pre written answers when the solution is so easy, and the error that creates it still isnt fixed

    (this screenshot shows you which file i mean, its marked since i opened it to give you it out, but so you dont open the wrong one


    https://ibb.co/4MrmVBy


    this error gets created after patching mostly because the patcher dont overwrites the Latest version line, and keeps the old "Latest Version" from the patch before, so if you dont update that line it will keep giving you that error, if that is matching  so far with your end i post the complete now running version.ini  stats


  • hello. I can't start the game. after clicking on the shortcut, the launcher open. I press play and nothing happens. the game does not start. everything
  • majthillermajthiller Apprentice
    I had the same problem. Check your display resolution. Both system and the Game should be the same. I tried it and it has worked just as it had before the patch. Check the res on the PC that is running the game that can load and try and match that one.  Good Luck.
Sign In or Register to comment.