Failed to download patch file - Information.

124»

Comments

  • not working wtih me
  • TecEpicTecEpic Apprentice
    Hey everyone ! as always when windows make hug updates like next build etc' we in crossfire always had the version.ini problem but now its similar but its on the version.dat
    I mean version.ini get updated while version.dat is whipped out . truly empty !
    just 2 days ago I had similar problem with my sound settings , could not save my in game settings like sound and bullet effects etc' . system.dat was empty
    I had to take that folder from other pc that is running windows 7 and it worked perfect
    I think this time the most effected players are the one who use windows insider program.
  • MTEWMTEW Beginner
    I always get client error or network error when ever i join a game and that is rubbish
  • didn't work for me..
  • prohhhprohhh Beginner
    another soulution i foun on FB that worked is to change your ip adress or use a vpn until it downloads and then shut it , open the game ,
    have fun ! :)
  • i have an error using cf an error appears when i patch it saying
    failed to download patch file list can anyone help me?
  • I have got problem too and my friends from our countnry ... YOUR CLIENT IS INVALID VERSION
  • I have same problem. fix it please
  • mikel22mikel22 Beginner
    re-download the game
  • thanks mod
  • really all these comments from2015 and this is still a issue or is this game dead please lmmk so i stop waisting time
  • I also have this problem..
  • Patch is not working ... Download and Install game complete new? Or just wait patiently because of maintenance?

    [The maintenance will start tonight October 17th at 9:00 PM and is expected to last for approximately 3 hours.] = what Timezone?

    Over here in the EU it is now October 18th 10:25 AM ! = maintenance is still ongoing?

    Actually Download Link not working ^^

    pls FIX
  • Fixed it with windows 8 compat mode.
  • MrVu1 wrote: »
    Hello, Vu here.

    So we're all aware (GMs too) that there's an issue with the patching for now (although not everyone has this issue).

    For now the solutions include :

    -Trying again and again : This has been said to work by a few forumers, not guaranteed.

    -reinstalling : That should do the trick, if not, try the 3rd option

    -Clean reinstall : This is supposed to be a foolproof solution, although it takes time. steps are :
    1) Uninstall the game completely, and delete Z8Games folder from your program files folder
    2) Perform system cleaning (Ex. Using CCleaner)
    3) Disable your Anti-Virus real-time protection
    4) Re-download the newest version of the game http://crossfire.z8games.com/downloadS2.aspx
    5) Install the game
    6) Add CrossFire and CrossFire folder to your Anti-Virus and Firewall exceptions list
    7) Close all programs running in the background
    8) Re-enable your Anti-Virus real-time protection

    -Alternate solution : NickTran1 came up with this, it worked for some people :
    Step 1: Go to CF folder and copy REZ folder to somewhere else, desktop is recommended.
    Step 2: Delete BACKUP, HGWC , LOG , REZ , XTRAP folder.
    Step 3: Run CF, then xtrap will run and say that REZ files have changed.
    Step 4: Paste your old REZ folder into CF folder again, the one that you copied ealier.

    -another "fix" that worked for some players :
    Right click on the CF shortcut on your desktop and click "Open file location"
    That will lead you towards the crossfire folder quicker.
    Then What I did was moved my rez folder and my HGWC and deleted my XTrap folder and delete your Logs also.
    After that try running the game, you will run across the "HGWC problem".
    Bring back the HGWC and your Rez folder and run the game again/ patch. It will download you a new Xtrap and HOPEFULLY like me you get it patched.


    I'll edit this thread as we get more information or a fix. Please don't spam "I have this too, please fix it" or make more of these threads, thanks.

    Also, I'm copying useful posts in here too.

    Thanks for taking the time to help!
  • up up up
  • nopanol wrote: »
    I was affraid to read this problem until ... it happened to me and that i tryed to analyse/fix it.

    Early in the morning, no problemo until 5AM.

    5 hours later i launch the game, login ... and the time to check my options, i got a harsh return to desktop. I tryed a fews time more before decide to clean the installation then reinstall. Everytime i have near to 30 sec before the return to desktop occur ... or if i press "save" in the option. I've placed a filespy on all the files present on the Mydocs folder, no one is readed/writed by the client when the bug occur lol

    Fine, i decided to totally clean the installation. The hard way, to the registry and system files. Everything.

    Now the return to desktop occur when i launch the client, trying to patch something ...but if i spy the process, it open and read nothing lol

    20794165321_3684ceef26_b.jpg

    So, i'm blocked and i will lost a couple of hours trying to digg more deeply the thing to have , maybe, the chance to play this week end.

    If i find something cool (no, the procedure in the sticky post isn't usefull because it concern a different bug), i will share it.

    I like this old look more than the new
Sign In or Register to comment.