[24.7.2021]CF "Your client is invalid version." Problem

Hello!
My system is one hundred percent issueless and strong but today I started having a problem. It is the version.ini problem. When I try to run the patcher, "Your client is invalid version. Re-install the latest version game client." error pops up. I played crossfire yesterday several times without any problem. This problem started today(7.24.2021). Can someone who can enter the game without any problems, open the text file named "version.ini" from the game's folder location and send me the things in it? Thanks in advance to anyone who can help.

Comments

  • KrisuuTop1PLKrisuuTop1PL Beginner
    edited July 24

    Hello!
    I apologize in advance for the language.
    The problem is as follows.
    I'm going to play CrossFire and when I turn it off and on again I have to reinstall the game. this problem pops up.
    Crossfire Patcher v30 on X64
    Your client is invalid version. Re-install the latest version game client.
    Please Help me!
    I don't want to download and reinstall games every day ...
    Photo problem: https://i.ibb.co/jy3k7zF/Bez-tytu-u.png

  • My "version.ini"
    [VERSION]
    LatestVersion = 1389
    MinimalVersion= 1351
    PreDownStart = 30
    PreDownEnd = 30
    OwnVersion = 30

    [DOWNLOAD]
    server1 = http://cfpatch.z8game.com/download

    [SERVER]
    COUNT = 1
    IP1 =67.210.208.31
    PORT1 =13008

    [HGW]
    PORT=16666
    SERVER1=67.210.208.32

    [IDCLISTS]
    Count=5
    PreferList =0
    IDCLISTS_1 = "North America"
    IDCLISTS_2 = "Europe - Central"
    IDCLISTS_3 = "Europe - South"
    IDCLISTS_4 = "LATAM - South"

  • Mucadele123Mucadele123 Beginner

    Having the same problem, my system is one hundred percent issueless and strong.

  • KrisuuTop1PLKrisuuTop1PL Beginner
    edited July 24

    @Mucadele123 said:
    Having the same problem, my system is one hundred percent issueless and strong.

    i have done this problem...
    go to folder CrossFire ---------> Find "Version.ini" --------> Open this aplication Notepad ----------> and edit to this -------->
    [VERSION]
    LatestVersion = 1387
    MinimalVersion= 1351
    OwnVersion = 22

    [DOWNLOAD]
    server1 = http://cfpatch.z8games.com/download/

    [SERVER]
    COUNT = 1
    IP1 =67.210.208.31
    PORT1 =13008

    [HGW]
    PORT=16666

    SERVER1=67.210.208.32

    -

    -
    NEXT ----------> Right click Properties ---------> Edit --------> Security --------> Click write (All users no only one ) -------> Apply ------> OK -----> Done!

  • Mucadele123Mucadele123 Beginner

    Thank you so much, ill try it and reply here the results. Cheers

  • Mucadele123Mucadele123 Beginner

    I still have the problem :( When I launch the patcher, version.ini changes itself to the old one. I mean the one which has problem.

Sign In or Register to comment.