DC every 3 minutes

every 3 minutes i got disconnect from game and back to server list me and too many players have this problem what should we do ?
«1

Comments

  • All we can do about it is deleting this **** game, GM's don't give a fck about players.
    I guess that when the game will be totally dead and they will get fired it will make 'em understand finally.
  • saprysapry Squire
    no respond from GM at all about this problem i cant finish any game in normal or rank matches
  • xVermxVerm Worthy
    I wrote a ticket a couple of days ago, the answer basically ways "All systems normal, most people can play, maybe it's ur PC xD F off"
    They're not aware of any issues, so they're not even working on a fix.
    https://imgur.com/a/rCNVJZL
  • saprysapry Squire
    xVerm wrote: »
    I wrote a ticket a couple of days ago, the answer basically ways "All systems normal, most people can play, maybe it's ur PC xD F off"
    They're not aware of any issues, so they're not even working on a fix.
    https://imgur.com/a/rCNVJZL

    so me and you and too many players have this problem and GM dont care about that
  • aaasssaassaaasssaass Beginner
    Same error. Uninstall game
  • xVermxVerm Worthy
    sapry wrote: »

    so me and you and too many players have this problem and GM dont care about that

    Basically. I understand that for some reason it effects some more than others, but from my experience it effects every single player in some way. So them claiming "all of our systems are currently running normally" and that "most of the users are able to play normally" is absolutely ridiculous. They're not even acknowledging that there's a problem, or asking for further information (I sent a lot of information + DXDIAG) they just basically told me " it's prolly your PC, buzz off." and that's incredibly sad.
  • bosu27bosu27 Beginner
    is not for our PC is from server. every time disconect from server will take long time to fix it no team for fix it?
    GM got another somthing to do, to take our money. maybe next reboot will fix it .
    the server have bad conection that why disconect from srv every time i think dunno exactly
    12 years of crosfire and got more problem when upgrade 2.0
    i see crosfire china or another contry is work perfect with god team behinde
  • PainanatorPainanator Viscount
    bosu27 wrote: »
    is not for our PC is from server. every time disconect from server will take long time to fix it no team for fix it?
    GM got another somthing to do, to take our money. maybe next reboot will fix it .
    the server have bad conection that why disconect from srv every time i think dunno exactly
    12 years of crosfire and got more problem when upgrade 2.0
    i see crosfire china or another contry is work perfect with god team behinde


    Can't be just the server, in that case everyone would have the same problem and everyone doesn't. It's not even whole countries/regions that have the same problem, but players from different countries. That means that there is some kind of compatibility issue somewhere on the line. That also means that it is a hard problem to locate. The only way to do that is to collect the data (Pc-hardware, software, ISP and what servers they have a problem with), compare and tick off the similarities. It is also the problem that will take the longest time to solve, don't expect it to go away in a couple of weeks.

    One solution that works for 25% of those who have problems, might do nothing for the rest. Therefor it will be crucial that players who have problems keep reporting them via ticket, with as much data as possible continuously for as long as the problem persists, not just once and not just "GM I have proplem, fix it :mad::mad::mad:". which I am sure that the larger part of error reports looks like.
  • xVermxVerm Worthy
    Painanator wrote: »

    Can't be just the server, in that case everyone would have the same problem and everyone doesn't. It's not even whole countries/regions that have the same problem, but players from different countries. That means that there is some kind of compatibility issue somewhere on the line. That also means that it is a hard problem to locate. The only way to do that is to collect the data (Pc-hardware, software, ISP and what servers they have a problem with), compare and tick off the similarities. It is also the problem that will take the longest time to solve, don't expect it to go away in a couple of weeks.

    One solution that works for 25% of those who have problems, might do nothing for the rest. Therefor it will be crucial that players who have problems keep reporting them via ticket, with as much data as possible continuously for as long as the problem persists, not just once and not just "GM I have proplem, fix it :mad::mad::mad:". which I am sure that the larger part of error reports looks like.

    Even if some are more effected than others, doesn't mean the problem can't be with the server/client. It pretty damn certainly is a problem with the game, would be quite odd if suddenly all around the world ISP's just decided to periodically cut the connection every couple of minutes.

    Since we can play everything else perfectly fine, this isn't on us, it's on them to fix. They should start by actually acknowledging the problem instead of claiming that everything is fine.
    I sent them a lot of info + DXDIAG and all I got was a terrible standard replay telling me that all systems are running normally, it's a waste of time.

    I don't know anybody who is completely uneffected. Some get more DC's than others but everyone gets some.
  • PainanatorPainanator Viscount
    xVerm wrote: »

    Even if some are more effected than others, doesn't mean the problem can't be with the server/client. It pretty damn certainly is a problem with the game, would be quite odd if suddenly all around the world ISP's just decided to periodically cut the connection every couple of minutes.

    Since we can play everything else perfectly fine, this isn't on us, it's on them to fix. They should start by actually acknowledging the problem instead of claiming that everything is fine.
    I sent them a lot of info + DXDIAG and all I got was a terrible standard replay telling me that all systems are running normally, it's a waste of time.

    I don't know anybody who is completely uneffected. Some get more DC's than others but everyone gets some.

    I'm not saying it isn't their fault. But it can't really be only the servers, for stated reasons. I think it's a combination of things that builds up on each-other. Somethings that are trouble for all players, something that only is trouble for a few. Therefor I say compatibility issue, not caused by players, but sloppy coding. I know from my own experience that it's very hard to eliminate things like this, it's all about finding the patterns of errors, if there are multiple issues that doesn't effect everyone it is extremely hard. Impossible without player input.

    So don't get discouraged by their automated answers and stop sending error reports with DXDIAG (Like you did and everyone should). We all know that we won't get any better answer or any solution that we can do to fix it. But at least they have information that they can use for future bug-fixing updates, which they like to sneak in. I think it's company policy to acknowledge any wrongdoing from their side, might be some kind of honor thing (saving face).
  • MePwnZMePwnZ Squire
    The disconnects only seem to happen for me when the servers/channels are reasonably full, can anyone confirm that? Also sometimes when I get disconnected, which usually happens about every 5-10 minutes on alpha server, all channels suddenly miss 10-15% of players so it's painfully obvious this isn't a niche issue.

    Shame the support reply is basically only 'reinstall the game if this doesn't help' which made no difference, I'd be down to try whatever they can suggest.
  • xristexyyyxristexyyy Beginner
    Thats the problem with it, they release 12th Anniversary event and 50% or more players cant possibly get any rewards (i mean the spin the wheel event now) i think a lot of players really want to get that Iron Beast SIA M4 but its really hard when you dont want to spend ZP on it because the game is disconnecting on our asses every fckn 5 minutes. And we are at the same point, MONEY MONEY MONEY. Servers are most of the time down for a couple of seconds and only way you can get these spins is to recharge ZP lol. ridiculous... Get your asses up GMs or soon there will be noone to buy your Z8 Points and play on your weak broken servers.. It really breaks my mood.. When i first started to play PC games Crossfire was the game i started with and i enjoy thinking about how the game was fun and good back in 2011 in the NA version.. No VVIP or other bullshit. Just clean experience.. Getiing 300 EXP from the match and going slowly was so much better. Fix it PLEASE. I dont want to transfer onto another game again but i guess i will have to anyways.
  • xristexyyyxristexyyy Beginner
    [IMG2=JSON]{"data-align":"none","data-size":"full","src":"https:\/\/forum.z8games.com\/core\/image\/gif;base64,R0lGODlhAQABAPABAP\/\/\/wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw=="}[/IMG2]​[IMG2=JSON]{"data-align":"none","data-size":"full","src":"https:\/\/forum.z8games.com\/core\/image\/gif;base64,R0lGODlhAQABAPABAP\/\/\/wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw=="}[/IMG2]​[IMG2=JSON]{"data-align":"none","data-size":"full","src":"https:\/\/forum.z8games.com\/core\/image\/gif;base64,R0lGODlhAQABAPABAP\/\/\/wAAACH5BAEKAAAALAAAAAABAAEAAAICRAEAOw=="}[/IMG2]​
    MePwnZ wrote: »
    The disconnects only seem to happen for me when the servers/channels are reasonably full, can anyone confirm that? Also sometimes when I get disconnected, which usually happens about every 5-10 minutes on alpha server, all channels suddenly miss 10-15% of players so it's painfully obvious this isn't a niche issue.

    Shame the support reply is basically only 'reinstall the game if this doesn't help' which made no difference, I'd be down to try whatever they can suggest.

    It seems to happen to me when i start a match alone (ZM) or when i start the match with 2-8 players in (FFA), when the room gets full of players it no longer disconnects me. I dont get it at all
  • PainanatorPainanator Viscount
    MePwnZ wrote: »
    The disconnects only seem to happen for me when the servers/channels are reasonably full, can anyone confirm that? Also sometimes when I get disconnected, which usually happens about every 5-10 minutes on alpha server, all channels suddenly miss 10-15% of players so it's painfully obvious this isn't a niche issue.

    Shame the support reply is basically only 'reinstall the game if this doesn't help' which made no difference, I'd be down to try whatever they can suggest.

    It's been pretty stable for me in the last 2 weeks only a handful of errors (with 2 hours of play in different modes each day). That is until I played today, 5 DC's that throws you back to the lobby in around an hour.

    The server looked full today until you actually entered the channels and checked. Only EU-Alpha Channel 1 was full, the rest were half-full and some not even that. Whenever there were an error each channel lost about 10% of the players in them so today was definitely some kind of issue with the servers not being able to handle the traffic.
  • MePwnZMePwnZ Squire
    Yea I dunno, the disconnects happen pretty much everyday for me but not when I play at odd hours or in bravo server when it's almost empty. In 'full' alpha I get them no matter whether I host, join as the 16nth player, etc. if I recall correctly but could be that there is some pattern.
  • Kosta00768Kosta00768 Beginner
    Im not sure how they can be this far off with the community and servers. You clearly see the game has issues with Disconnects and all that stuff. And them saying that the Servers are running good and fine is completly off the chart. It just shows what kind of joke they are and how they treat the community. Was a mistake to have started playing this game in the first place.
  • saprysapry Squire
    i still got disconnect and when i change to new account i didnt get discnnect so i think crossfire gm want to delete oldest account or they wanna us to make new accounts
  • xVermxVerm Worthy
    I'm still getting DC every couple of minutes, I added every single .exe in the cf folder to the exemptions of my Antivirus (Windows Defender) and Firewall. Same thing happens on my work Laptop which basically has nothing installed other than a browser so I find it hard to believe that it's some sort of driver or program interference issue. Been asking around, and some of my friends who don't get these errors got AMD, others got Intel CPU's, and all got Windows 10 and so that also doesn't seem to be a factor.

    As far as I'm concerned, I tried everything possible to figure out why I am effected while some others aren't, but there really isn't anything that differentiates my systems from those of my friends. Would be very helpful if the gm's were to actually start looking into this instead of telling us there's nothing wrong. If they actually looked at the dxdiag files people are supposed to send, maybe they could actually figure something out, but I guess that would take some work.
  • Kosta00768Kosta00768 Beginner
    xVerm wrote: »
    I'm still getting DC every couple of minutes, I added every single .exe in the cf folder to the exemptions of my Antivirus (Windows Defender) and Firewall. Same thing happens on my work Laptop which basically has nothing installed other than a browser so I find it hard to believe that it's some sort of driver or program interference issue. Been asking around, and some of my friends who don't get these errors got AMD, others got Intel CPU's, and all got Windows 10 and so that also doesn't seem to be a factor.

    As far as I'm concerned, I tried everything possible to figure out why I am effected while some others aren't, but there really isn't anything that differentiates my systems from those of my friends. Would be very helpful if the gm's were to actually start looking into this instead of telling us there's nothing wrong. If they actually looked at the dxdiag files people are supposed to send, maybe they could actually figure something out, but I guess that would take some work.

    its related to their servers and peoples internet. one of the updates they did completly destroyed the game for a couple of selected people. its just ludicrous why this matter takes them so long to fix. the compensations should be so damn high for this i cant even think of it. 7 months server issues. and now you cant even play this joke of an game. the devs should start moving or the game will die out the same way EU died out.
  • xVermxVerm Worthy
    I don't care about compensation 1 bit, I just want it to work again. In CFEU they screwed something up causing every round based mode room (SND, Elimination etc) to lag at the beginning and end of each room, regularly causing errors for everyone. And they never figured it out, 2 years later the same problem was still present, then the game was shut down. And I fear it's gonna be the same here.

    Since they're not even admitting that something's wrong, I doubt they're even working on it. If it's working for 80% of the players, that's probably good enough for them.
  • VN7DRVN7DR Beginner
    xVerm wrote: »
    I don't care about compensation 1 bit, I just want it to work again. In CFEU they screwed something up causing every round based mode room (SND, Elimination etc) to lag at the beginning and end of each room, regularly causing errors for everyone. And they never figured it out, 2 years later the same problem was still present, then the game was shut down. And I fear it's gonna be the same here.

    Since they're not even admitting that something's wrong, I doubt they're even working on it. If it's working for 80% of the players, that's probably good enough for them.

    Yeah i remember that from EU.. well said, and i have the same feeling that these DC's are a part of the game now.. in their opinion the problems are flagged as "fixed" now i guess?!... sad.
  • ivan73ivan73 Apprentice
    Type netsh winsock reset and press Enter. (choose NO when you are asked to restart PC)
    Type netsh int ip reset and press Enter.
    Type ipconfig /release and press Enter.
    Type ipconfig /renew and press Enter.
    Type ipconfig /flushdns and press Enter.

    I think these steps are a solution yesterday for 3 hours I had no problems
  • xVermxVerm Worthy
    ivan73 wrote: »
    Type netsh winsock reset and press Enter. (choose NO when you are asked to restart PC)
    Type netsh int ip reset and press Enter.
    Type ipconfig /release and press Enter.
    Type ipconfig /renew and press Enter.
    Type ipconfig /flushdns and press Enter.

    I think these steps are a solution yesterday for 3 hours I had no problems

    Rest assured, the problems will come back in a few hours.
  • PainanatorPainanator Viscount
    xVerm wrote: »

    Rest assured, the problems will come back in a few hours.

    Kind of reminds me of a single-player game I played. I don't remember which game it was, but I would guess it's at least 5 years ago, maybe 10.
    Every time you ran it, it slowly filled up your RAM, so you basically had to restart your PC after playing 1-2 hours, as you would be maxing it, even if you closed the game. I remember being really irritated, having to quit and restart over and over again.

    Killer Network Suite, seem to have a similar issue these days. But it usually bugs the computer up to 99% RAM usage if you leave it to idle to long.
    If anyone here has it, I recommend they uninstall it quick (leave the network driver though).

    It will be interesting to see if they manage to fix the issues for everyone here. I think 75-80% of the players were helped by all the things recommended here in the forums and by the update. So they have at least eliminated some of the issues it could have been and it should make it easier to locate the issue(or issues left). I think It depends if they find it cost effective.
  • anyone found a solution yet? its pretty annoying. I mean all we can do is just wait and see if they can find a solution or something. I dont think that they dont care about CF .They still make money out of it even 10+ years after release .
  • xVermxVerm Worthy
    PauLaRasxD wrote: »
    anyone found a solution yet? its pretty annoying. I mean all we can do is just wait and see if they can find a solution or something. I dont think that they dont care about CF .They still make money out of it even 10+ years after release .

    For those who still are effected by the errors, there's no permanent solution. Seems like you're just out of luck with some ISP's in some regions.
    I haven't had a single disconnect on the new Foxtrot server since the update, so it seems like there's some progress being made. Would be cool if you guys who have the same problem could also try playing on foxtrot to verify that the problem isn't present there.
  • fl0riansfl0rians Worthy
    xVerm wrote: »

    For those who still are effected by the errors, there's no permanent solution. Seems like you're just out of luck with some ISP's in some regions.
    I haven't had a single disconnect on the new Foxtrot server since the update, so it seems like there's some progress being made. Would be cool if you guys who have the same problem could also try playing on foxtrot to verify that the problem isn't present there.

    Yes same here. Alpha and Bravo with a lot of DC but the other 2 work fine. Sadly these are hardly full, takes a long time to get players in room...
  • xVerm wrote: »

    For those who still are effected by the errors, there's no permanent solution. Seems like you're just out of luck with some ISP's in some regions.
    I haven't had a single disconnect on the new Foxtrot server since the update, so it seems like there's some progress being made. Would be cool if you guys who have the same problem could also try playing on foxtrot to verify that the problem isn't present there.

    I just played for 2 hours straight in Foxtror server without any DC.I can also confirm that the new server is working just fine. The only diffrence i face is that i have a slightly higher ping. Alpha server is 58 and in foxtor i have 80. But i can live with that... at least i can enjoy the game again
  • xVermxVerm Worthy
    Just got the error twice a couple of minutes ago on Foxtrot... :(
Sign In or Register to comment.