[FIX] "Your Client is invalid version." [NEW METHOD][2018]

Hey,
i want to show you how to fix the "Your Client is invalid version. Re-install the latest version game client." error.



https://www.youtube.com/watch?v=tU9BfmldDlo



1. Go into your CrossFire install path
2. Edit "version.ini"
3. Type in "LatestVersion" the latest CrossFire Client Number then safe
4. Right click on "version.ini", properties, security
5. Go on edit and deny "write" permission on every user
6. Start CrossFire & Have Fun!

I will update the "LatestVersion" number in my video description!

Comments

Sign In or Register to comment.