List of XTrap Errors and possible solutions

1246716

Comments

  • CepariCepari Beginner
    08-0400-00000000-544 is my xtrap error
  • gjgukhgjgukh Beginner
    GRoy wrote: »
    Crossfire it doesn't work under linux...
    I'm one of the many ppl who have problems and can not run CF in win8.

    I have windows 8 and fork cf... and my brother to... i dont know whats the problem if doesnt work on your windows
  • My error is: 08-0400-00000000-544
  • send error report..

    hmmm when i run the game....its goin normally....but when the screen blackens just to start the game....i get the 'send error report'....then its closed....have tried alot of ways to get rid of it...yet nothin worked....greatly appreciating a practical fast solution.
  • GHamadaGGHamadaG Beginner
    wat it is ERROR?

    d6co.jpg

    Uploaded with ImageShack.us
    Uploaded with ImageShack.us


    i had tried from this massage i reinstall the game 5 times and download the last client and i had the same ERROR massage
  • xtrap error 02-0300-00000000-211

    http://imageshack.us/photo/my-images/268/hk1.bmp/

    11. CODE FIELD [02-0300-00000000-211]
    This error is likely to occur in the presence of virtual devices installed on the system, like:

    - Daemon Tools
    - Alcohol 120% /52%
    - Virtual Clone-drive

    Solution: Disable or turn off any CD/DVD burning software/virtual drives/emulator software before running Crossfire


    NOTE: I do not have any-kind of these thing installed on my pc it only has what it came with so please don't tell me to uninstall or disable or remove any of these virtual devices!!!.

    I want to know is there a way to fix this error with out reformatting or restoring my pc Because TBH about this game is not that Gr8 but would like to play with my wife on it so let me know if anyone has found a way to Fix/solve this dumb Xtrap issue please let me know thanks and have a good day.
  • GHamadaGGHamadaG Beginner
    why no one answer me ?
  • What about 10-0300-800c008-104 error?
  • GHamadaGGHamadaG Beginner
    mg7y.JPG

    Uploaded with ImageShack.us
  • der13teder13te Apprentice
    http://forum.z8games.com/showthread.php?t=256545

    You are not the only one...server problems atm
  • GHamadaG wrote: »
    mg7y.JPG

    Uploaded with ImageShack.us
    I have same problem.
  • help >>bugtrap.dll<<

    how to fix a file is changed bugtrap.dll error?
  • Xtrap errror

    when i launch crossfire HGW and Xtrap doesnt respond and i get this error

    error code 10-0300-00002EE2-146
    the acces to X-Trap patch server is unestable or X-Trap update wasnt able to run properly. please restar game
  • erro XTrap

    this is the new error
    10-0300-00002EE2-146 the acces to X-Trap patch sever is unestable or X-Trap update wasnt able to run properly, please, restart the game
  • when i enter any map the screen become black all the game and i can't see anything any 1 know what to do ?
  • when i enter any map the screen become black and i an't see anything and i think the problem is with xtrap any 1 know what to do ??
  • I have a lot of errors :<
  • I have five months without playing cf na.the eerror code of xtrap is
    10-0300-800c0008-104...for five months i tryed everything posible to do...even sent a ticked with the problem.any ansswer plssssssssssss
  • I think its a false xtrap error on the server that might cause this kind or error.
  • so what to do ?
  • CF don't work

    hi..my CF don't work couse of Xtrap , but it dont give me an error code...i tried stop Windows security Wall , stopped and erased my antivirus many times..installed game several times...but it still not working...can u help me please...sry for my bad english.
  • im keep getting this
    N7mvS77.png
  • My error code is 05-0400-00000000-523


    I have no idea why it isn't working. It worked perfectly before the patch.
  • Same error!


    05-0400-00000000-523
  • We definitely need a solution for now that I see that I'm not the only one....


    05-0400-00000000-523
  • FxKryStaL wrote: »
    im keep getting this
    N7mvS77.png

    i have that one too?
  • I get "CROSS FIRE ERROR" and it asks me whether to send a error report or not. This happens jusst after i go in a room and join game....plzz help
  • M4A1nAWMM4A1nAWM Knight-Errant
    I keep getting this Xtrap Error?

    20szlo5.jpg
  • mono007mono007 Beginner
    Help

    help with this error, "hacking gateway client stopped working" I download the new version and install the game but that error still
Sign In or Register to comment.