Can't play CF anymore

2»

Comments

  • every time when i join a room and press join game button the game crashes it never did before the new patch
  • Just in a quick scan here. How many mods are you running on the game?


    Have you tried uninstalling all these things (smoothUI etc) and reinstalling a fresh brand new copy of the download?


    It's tough to get a base line for these technical issues since we don't condone or use those UI mods for exactly this reason.



    Start with a brand new unmodified copy of the game and go from there. If that works then we know at least its a compatibility issue with some other program or mod.
  • I have a clean version. I removed everything and downloaded CF again.

    Yesterday, after the upload my game was messed up because I was using smoothUI. I had the original skins and the smoothUI skins. I re-installed smoothUI but it only made everything worse. I wasn't even able to join a Channel now, so I decided to re-install cf.

    So I have a fresh version of CF installed on my computer now.

    When I try to join a game it starts to load but when it reaches 25% the screen turns black. After waiting like 1 minute a popup appears and it says that the connection has been delayed.

    When I try to join the shootingrange to try some of the new weapons the screen turns black too but after 1 min it goes back to where it was before it turned black and the loading continues where it stopped.

    Well I can only join the shooting range atm.
  • So just to reiterate my other point in the other thread.

    Have you tried letting the game go. As in when you get the black screen, just wait.

    Then check to hear if you can hear the game sounds, ie the game is playing but the screen is black. Then turning your monitor on and off.


    I'm just going through some steps we know fix some issues. This particular one, in the description you have, we don't have a reproduction for. So we have to determine what is causing the problem here.

    You're on the latest video card drivers for your hardware correct?
  • [GM]Saidin wrote: »
    Have you tried uninstalling all these things (smoothUI etc) and reinstalling a fresh brand new copy of the download?
    I did it right now, and now my X-Trap is stucked somewhere at 70% :(
    ....you known what, im leaving...maybe i will try few more times, but this is enough...see ya guys in CF EU...have fun(if you can).
  • for me i can join any game but it really take lots of time to load the game and some times when it load in too much time i see my self in the lobby with message (you have been moved to the lobby due to idling) thats means the game is running and did not move so i got auto kick with idle filter...i have nvidia geforce5500fx 256mb pixel shader 2.0 and it makes the game run smoothly with no problems with at least 30 fps and loading was not take more than 20 seconds (before the undead patch)
  • I can only join the shootingrange, when I try to join a game like SnD or ZM I get disconnect.
  • One day pass and I am still not able to play cf



    Try this one

    had not seen the post and erased everything on my computer, I downloaded again with the V1073 and I still can not play! help me please! we thank you!
  • we are wasting our time here im going play combat arms !
  • i have the same problem like u before the patch in like 10 secs it used to load but know its taking me too long and a black screen comes its hapening after the undead update too
Sign In or Register to comment.