Results 1 to 4 of 4
  1. #1
    Join Date
    Oct 2016
    Posts
    2

    Default Crashes on Loading Screen

    I wonder what is causing this.

    I launch the game then this screen freezes and closes soon after. Not a single Error Message appears. Every so often i do get the App LoginLoop Error, but that is pretty rare.

    I have uninstalled it, ran it through steam etc, Deleted and redownloaded Xtrap. But i have no idea on what to do with this.

    Here is the crash picture the game gives me. Which is where i crash everytime i try to load the game.



    Anyone have any ideas?
    Last edited by Soruind; 15-07-17 at 01:04 PM.

  2. #2
    Join Date
    Dec 1969
    Location
    Every thread I've ever posted in
    Posts
    3,776

    Default

    Generally, things like this seem to be user end, generally on OS level. Most people "fix" it by reinstalling their OS. By which I mean they get the game to start working again when they end up having to reinstall the OS on their computer/get a new computer.

    Apart from that, I don't know how to fix it. Perhaps you did some Windows updates that could be causing it? Maybe try a System Restore?
    Last edited by AlonsoDalton; 15-07-17 at 07:28 PM.
    http://imgur.com/a/Qnrhn A handy representation of our missing heroes!
    http://lsbackgrounds.imgur.com/ For all your LS background needs!
    Nonary

  3. #3
    Join Date
    Oct 2016
    Posts
    2

    Default

    Quote Originally Posted by AlonsoDalton View Post
    Generally, things like this seem to be user end, generally on OS level. Most people "fix" it by reinstalling their OS. By which I mean they get the game to start working again when they end up having to reinstall the OS on their computer/get a new computer.

    Apart from that, I don't know how to fix it. Perhaps you did some Windows updates that could be causing it? Maybe try a System Restore?
    If it is windows update, it would be so much easier if i could just trace down if a update was causing this problem. Reinstalling a OS is a massive pain for sure.

    Sitting on Windows 7, i have no idea if a Upgrade to Windows 10 while keeping the files would just be the same or possible a fix? No idea.
    Last edited by Soruind; 15-07-17 at 10:11 PM.

  4. #4
    Join Date
    Dec 1969
    Location
    Every thread I've ever posted in
    Posts
    3,776

    Default

    Quote Originally Posted by Soruind View Post
    If it is windows update, it would be so much easier if i could just trace down if a update was causing this problem. Reinstalling a OS is a massive pain for sure.

    Sitting on Windows 7, i have no idea if a Upgrade to Windows 10 while keeping the files would just be the same or possible a fix? No idea.
    Well, Win10 is a garbage OS, I tell you this as someone who tried it for 3 months before giving up on it.

    Also, have you tried the system restore option? If you did any amount of windows updates recently, there should be some recent restore points to before those updates.
    http://imgur.com/a/Qnrhn A handy representation of our missing heroes!
    http://lsbackgrounds.imgur.com/ For all your LS background needs!
    Nonary

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •