Page 1 of 5 123 ... LastLast
Results 1 to 10 of 45
  1. #1
    Join Date
    Dec 1969
    Location
    Charon's basement's bathroom
    Posts
    6,355

    Default Failed to download patch file - Information.

    Hello, Vu here.

    So we're all aware (GMs too) that there's an issue with the patching for now (although not everyone has this issue).

    For now the solutions include :

    -Trying again and again : This has been said to work by a few forumers, not guaranteed.

    -reinstalling : That should do the trick, if not, try the 3rd option

    -Clean reinstall : This is supposed to be a foolproof solution, although it takes time. steps are :
    1) Uninstall the game completely, and delete Z8Games folder from your program files folder
    2) Perform system cleaning (Ex. Using CCleaner)
    3) Disable your Anti-Virus real-time protection
    4) Re-download the newest version of the game http://crossfire.z8games.com/downloadS2.aspx
    5) Install the game
    6) Add CrossFire and CrossFire folder to your Anti-Virus and Firewall exceptions list
    7) Close all programs running in the background
    8) Re-enable your Anti-Virus real-time protection

    -Alternate solution : NickTran1 came up with this, it worked for some people :
    Step 1: Go to CF folder and copy REZ folder to somewhere else, desktop is recommended.
    Step 2: Delete BACKUP, HGWC , LOG , REZ , XTRAP folder.
    Step 3: Run CF, then xtrap will run and say that REZ files have changed.
    Step 4: Paste your old REZ folder into CF folder again, the one that you copied ealier.

    -another "fix" that worked for some players :
    Right click on the CF shortcut on your desktop and click "Open file location"
    That will lead you towards the crossfire folder quicker.
    Then What I did was moved my rez folder and my HGWC and deleted my XTrap folder and delete your Logs also.
    After that try running the game, you will run across the "HGWC problem".
    Bring back the HGWC and your Rez folder and run the game again/ patch. It will download you a new Xtrap and HOPEFULLY like me you get it patched.


    I'll edit this thread as we get more information or a fix. Please don't spam "I have this too, please fix it" or make more of these threads, thanks.

    Also, I'm copying useful posts in here too.
    Last edited by [MOD]Vu; 23-08-15 at 05:15 PM.

    Still in the Charon basement, still a Munzta, still a racker.
    #KeepTrying

  2. #2
    Join Date
    Dec 1969
    Location
    Charon's basement's bathroom
    Posts
    6,355

    Default

    Collection of posts from other threads :
    Quote Originally Posted by zigzag1 View Post
    I also had this issue.
    I just tried numerous times to start and after about 6-8 tries it worked.
    Be persistent i guess.

    Ign GanjaGun
    Quote Originally Posted by RTiculate View Post
    Mine I believe is for Crossfire Idk for sure. When you launch Crossfire it Simply starts downloading and quits anywhere from 340kb to 401kb and quits instantly.
    Quote Originally Posted by NickTran1 View Post
    Thank me if it work:

    Step 1: Go to CF folder and copy REZ folder to somewhere else, desktop is recommended.
    Step 2: Delete BACKUP, HGWC , LOG , REZ , XTRAP folder.
    Step 3: Run CF, then xtrap will run and say that REZ files have changed.
    Step 4: Paste your old REZ folder into CF folder again, the one that you copied ealier.

    I don't have this problem but I think you can try it.
    Quote Originally Posted by prothief View Post
    Alright I have been having this issue, and so have many other players. CF was no help as their steps only cause more confusion.
    SO I am here to explain how I did it.

    Right click on the CF shortcut on your desktop and click "Open file location"
    That will lead you towards the crossfire folder quicker.
    Then What I did was moved my rez folder and my HGWC and deleted my XTrap folder and delete your Logs also.
    After that try running the game, you will run across the "HGWC problem".
    Bring back the HGWC and your Rez folder and run the game again/ patch. It will download you a new Xtrap and HOPEFULLY like me you get it patched.

    w
    Last edited by [MOD]Vu; 23-08-15 at 05:15 AM.

    Still in the Charon basement, still a Munzta, still a racker.
    #KeepTrying

  3. #3
    Join Date
    Dec 1969
    Posts
    9

    Default

    still tried 10x times, isnt working failed to download

  4. #4
    Join Date
    Dec 1969
    Location
    Portugal
    Posts
    3,258

    Default

    I am not having this issue, but what if someone uploads the files from August patch? Then you just need to download the files and put in the rez folder
    Last edited by Independency; 20-08-15 at 06:27 PM.
    Retired

  5. #5
    Join Date
    Dec 1969
    Location
    Michigan
    Posts
    508

    Default

    Quote Originally Posted by Independency View Post
    I am not having this issue, but what if someone uploads the files from August patch? Then you just need to download the files and put in the rez folder
    Quote Originally Posted by [MOD]Vu View Post
    Hello, Vu here.

    So we're all aware (GMs too) that there's an issue with the patching for now (although not everyone has this issue).

    For now the solutions include :
    -Trying again and again : This has been said to work by a few forumers, not guaranteed.
    -reinstalling : That should do the trick, if not, try the 3rd option
    -Clean reinstall : This is supposed to be a foolproof solution, although it takes time. steps are :
    1) Uninstall the game completely, and delete Z8Games folder from your program files folder
    2) Perform system cleaning (Ex. Using CCleaner)
    3) Disable your Anti-Virus real-time protection
    4) Re-download the newest version of the game http://crossfire.z8games.com/downloadS2.aspx
    5) Install the game
    6) Add CrossFire and CrossFire folder to your Anti-Virus and Firewall exceptions list
    7) Close all programs running in the background
    8) Re-enable your Anti-Virus real-time protection


    I'll edit this thread as we get more information or a fix. Please don't spam "I have this too, please fix it" or make more of these threads, thanks.

    Also, I'm copying useful posts in here too.
    Pointless thread doesn't help.


  6. #6
    Join Date
    Dec 1969
    Location
    Anteiku
    Posts
    613

    Default

    Quote Originally Posted by WorldWLt View Post
    Pointless thread doesn't help.
    It worked for me.
    ~Party time~

  7. #7
    Join Date
    Dec 1969
    Location
    Charon's basement's bathroom
    Posts
    6,355

    Default

    Added NickTran1's quote and "fix".

    Keep in mind, due to not knowing exactly why the patch has issues, these "solutions" might not work for everyone. However, SGW does know about it and has been working on the problem trying to fix it for a while.

    Still in the Charon basement, still a Munzta, still a racker.
    #KeepTrying

  8. #8
    Join Date
    Dec 1969
    Location
    Michigan
    Posts
    508

    Default

    I hope so...


  9. #9
    Join Date
    Dec 1969
    Posts
    10

    Default

    I tried all that mine still not working

  10. #10
    Join Date
    Dec 1969
    Posts
    2

    Exclamation Another Loading Error

    Quote Originally Posted by [MOD]Vu View Post
    Collection of posts from other threads :
    I did all the instructions listed above and received the error message of "File is changed: W[2007] L[3] rez\RB001.REZ"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •