Announcement

Collapse
No announcement yet.

I need help. ASAP.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I need help. ASAP.

    So LS aint wanna load after update for whatever reason kept saying there was an error or something. So i uninstalled it and tried to re-install it and I got this.
    http://imgur.com/a6ZZ3yG
    Last edited by iKilik; 23-08-17, 09:56 PM.
    IGN: Kilik

  • #2
    Isn't that just a permissions problem?
    You're not running Windows(9) are you? If so, stop using THE STRONGEST windows and use something where you actually own your computer.

    If you're not running 10 however, then you just need to take permission of the folder you're trying to install to. Running as an elevated admin would do the trick. Hell, you might just be able to run the installer itself as a non-elevated admin with the content command "Run as Administrator".

    Comment


    • #3
      Option 1: Try installing Lost Saga into a different file path/directory.
      Option 2: Locate your old files (that may perhaps still be there) C:\Program Files (x86)" and delete the "Z8Games" folder. Reinstall Lost Saga afterwards.
      Last edited by GumShoe; 24-08-17, 01:11 AM.

      Comment


      • #4
        Originally posted by GumShoe View Post
        Option 1: Try installing Lost Saga into a different file path/directory.
        Option 2: Locate your old files (that may perhaps still be there) C:\Program Files (x86)" and delete the "Z8Games" folder. Reinstall Lost Saga afterwards.
        I found the old files and I cant delete them even as an administrator. There's 5 files that wont delete and thats the autoupgrade, launcher, uninstaller, lostsaga.exe, and lswebbroker.
        IGN: Kilik

        Comment


        • #5
          Originally posted by iKilik View Post
          I found the old files and I cant delete them even as an administrator. There's 5 files that wont delete and thats the autoupgrade, launcher, uninstaller, lostsaga.exe, and lswebbroker.
          Edit permissions on the Z8Games folder (grant full permission to all users), through the security tab in its properties. Use this for reference:

          Last edited by GumShoe; 24-08-17, 10:47 AM.

          Comment


          • #6
            Originally posted by GumShoe View Post
            Edit permissions on the Z8Games folder (grant full permission to all users), through the security tab in its properties. Use this for reference:
            1. Dat avatar change.
            2. So basically do a less effective version of what I suggested.
            3. There is so much to dissect in that gif. Like the extent to which I'd want to laugh and poke fun at you is expandy dandy massive.





            Originally posted by iKilik View Post
            I found the old files and I cant delete them even as an administrator. There's 5 files that wont delete and thats the autoupgrade, launcher, uninstaller, lostsaga.exe, and lswebbroker.
            1. The first thing to do is make sure the files aren't still in use by any process. A VERY simple way to do this is to just reboot your computer, and I doubt any more complex method is within your capabilities frankly.
            2. Again, what OS are you running? Because that makes a huge difference on things like this. It also gives me an excuse to laugh at someone for using an irredeemable OS, but that's just a bonus.
            3. Once again, you should consider trying as an elevated admin account. The context menu does not actually run something as an elevated admin.
            On the otherhand, if you're using Windows10...Then elevated admin is a bit of a moot point since you're essentially a subject of natural selection.
            Last edited by SaltCard; 24-08-17, 03:23 PM.

            Comment


            • #7
              Originally posted by SaltCard View Post
              1. Dat avatar change.
              2. So basically do a less effective version of what I suggested.
              3. There is so much to dissect in that gif. Like the extent to which I'd want to laugh and poke fun at you is expandy dandy massive.





              1. The first thing to do is make sure the files aren't still in use by any process. A VERY simple way to do this is to just reboot your computer, and I doubt any more complex method is within your capabilities frankly.
              2. Again, what OS are you running? Because that makes a huge difference on things like this. It also gives me an excuse to laugh at someone for using an irredeemable OS, but that's just a bonus.
              3. Once again, you should consider trying as an elevated admin account. The context menu does not actually run something as an elevated admin.
              On the otherhand, if you're using Windows10...Then elevated admin is a bit of a moot point since you're essentially a subject of natural selection.
              Appreciate yall help. I ended up rebooting and it worked LMAO. I just came back here to say thanks

              Comment

              Working...
              X