Announcement

Collapse
No announcement yet.

Persistent App login loop error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Persistent App login loop error

    I can't seem to log-in on my main account. I keep getting App Login Loop Error. What's odd is this account can log-in just fine, but my main keeps getting the error, regardless of what I try. I've tried more than one computer, and it's clearly not just my internet as this account probably wouldn't work either.

    It started Monday night. Normally this error only happens when it takes me too long to log-in, but it's happening everytime now.

    Should I wait for the update to possibly clear this up? Or is there some sort of fix I can try?
    http://imgur.com/a/Qnrhn A handy representation of our missing heroes!
    http://lsbackgrounds.imgur.com/ For all your LS background needs!
    Nonary

  • #2
    Could try waiting for the update, if anything you could try re-installing. That's all I can really think of.
    IGN: Alkavine-Bloodwrithe

    First Main: Sorcerer (MAX) || Second Main: Magic Swordsman (MAX) || Third Main: Jaingshi (MAX) || Fourth Main: Gargoyle (71)

    Comment


    • #3
      I'm having the same problem so I guess it might just be update stuff, since it's not happening to just one person. I've tried the button during it: "remove unused files", as well as uninstalling and reinstalling the game, but it still always fails after at least 12 seconds.

      Hopefully it's fixed by the time maintenance is over.

      Comment


      • #4
        Originally posted by AlonsoDalton View Post
        I can't seem to log-in on my main account. I keep getting App Login Loop Error. What's odd is this account can log-in just fine, but my main keeps getting the error, regardless of what I try. I've tried more than one computer, and it's clearly not just my internet as this account probably wouldn't work either.

        It started Monday night. Normally this error only happens when it takes me too long to log-in, but it's happening everytime now.

        Should I wait for the update to possibly clear this up? Or is there some sort of fix I can try?
        Sorry bud, its a permanent ban for associating with hackers.

        Comment


        • #5
          Same thing happened for me, at the same time as OP. After update still persist. I've sent in a ticket, I'd suggest OP does the same for now, as we wait for replies to this thread.
          IGN: Ruko

          Comment


          • #6
            Same Thing is Happening to me , Started Today

            Comment


            • #7
              After sending a ticket Z8 responded within the hour, and has solved the issue, I highly suggest anyone having this issue send in a ticket to have your problem resolved. This is probably due to result of a bug, and z8 will be required for any help on said bug.
              IGN: Ruko

              Comment


              • #8
                How did they fix it?

                Comment


                • #9
                  Originally posted by mergingme View Post
                  I'm a Brave Boy.
                  So brave to post something like that on an alt. It's also funny because I've spent the last few weeks holed up in my personal Graveyard Plaza, only chatting with close friends in-game. Also, a perm ban is USER_BAN, or the other one. Basically, it's a message that shows up after you hit "ENTER" on the launcher, not after hitting "START" on the autoupgrader.

                  Originally posted by _W48EE74H7 View Post
                  How did they fix it?
                  It's likely a server end issue if I can log into one account but not two others (were it a client side issue, I probably wouldn't be able to log into any of the three). So in other words, they probably go in and fix whatever is keeping the account from properly logging in.
                  Last edited by AlonsoDalton; 23-08-17, 03:45 PM.
                  http://imgur.com/a/Qnrhn A handy representation of our missing heroes!
                  http://lsbackgrounds.imgur.com/ For all your LS background needs!
                  Nonary

                  Comment


                  • #10
                    Same issue, send multiple tickets and none of them helped out with the issue... Couldn't play for weeks already!

                    Comment

                    Working...
                    X