Announcement

Collapse
No announcement yet.

"Cross Fire Error"

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [GAME ERRORS] "Cross Fire Error"

    Whenever I try to enter into a game, it loads to 12% then a pop up comes up saying "Crossfire Error, Do you wish to report?" and then theres only an "Ok" button option and my game closes/crashes. How do I got about fixing this issue? There are also no error numbers or anything related to that.

    https://imgur.com/a/TdeYk (Image of problem)

    Thanks in advance
    Last edited by EatNoobs; 06-09-17, 06:53 PM. Reason: Posted link

  • #2
    I've also tried reinstalling and that hasn't worked for me either.

    Comment


    • #3
      Have you tried to close as many background programs as you can? Then try running CF as Admin.

      "I am one with the force and the force is with me."

      CFNA MOD / CF Wikia Admin / CF Legends MOD / CF Legends Wikia Admin

      Comment


      • #4
        Originally posted by [MOD]Abel View Post
        Have you tried to close as many background programs as you can? Then try running CF as Admin.
        I've tried everything i've read pretty much on the forums in relation to this issue and tried looking outside of the forums as well. Nothing seems to be working, i've closed all background applications as well but it still isn't working. Everything was fine up until the most recent maintenance and I haven't been able to play since.

        Comment


        • #5
          Originally posted by EatNoobs View Post
          I've tried everything i've read pretty much on the forums in relation to this issue and tried looking outside of the forums as well. Nothing seems to be working, i've closed all background applications as well but it still isn't working. Everything was fine up until the most recent maintenance and I haven't been able to play since.
          Could be your anti-virus or firewall blocking your connection? Either try turning them off or add the CrossFire folder to the exception list.

          "I am one with the force and the force is with me."

          CFNA MOD / CF Wikia Admin / CF Legends MOD / CF Legends Wikia Admin

          Comment


          • #6
            Originally posted by [MOD]Abel View Post
            Could be your anti-virus or firewall blocking your connection? Either try turning them off or add the CrossFire folder to the exception list.
            I have tried adding all of Crossfire to the firewall exceptions as well as completely turning off my firewall. I have also tried restarting my router. Nothing seems to have worked as of yet.

            Comment


            • #7
              Originally posted by EatNoobs View Post
              I have tried adding all of Crossfire to the firewall exceptions as well as completely turning off my firewall. I have also tried restarting my router. Nothing seems to have worked as of yet.
              For these types of issues, the best solution would be to reinstall however, you have already stated that you have done that. When reinstalling, did you use the Uninstaller which was provided by CrossFire? Also when reinstalling, did you delete the CrossFire folder?

              "I am one with the force and the force is with me."

              CFNA MOD / CF Wikia Admin / CF Legends MOD / CF Legends Wikia Admin

              Comment


              • #8
                Originally posted by [MOD]Abel View Post
                For these types of issues, the best solution would be to reinstall however, you have already stated that you have done that. When reinstalling, did you use the Uninstaller which was provided by CrossFire? Also when reinstalling, did you delete the CrossFire folder?
                Yes I have used both my computer and the uninstaller provided by Crossfire, when I was reinstalling I made sure that I have removed everything related to Z8 games such as Z8Games folder, Crossfire NA launcher, and everything in the Crossfire folder. I have been playing Crossfire for an extremely long time and have spent countless amounts of money on this game. It is the first time I have ever encountered this issue

                Comment


                • #9
                  Originally posted by EatNoobs View Post
                  Yes I have used both my computer and the uninstaller provided by Crossfire, when I was reinstalling I made sure that I have removed everything related to Z8 games such as Z8Games folder, Crossfire NA launcher, and everything in the Crossfire folder. I have been playing Crossfire for an extremely long time and have spent countless amounts of money on this game. It is the first time I have ever encountered this issue
                  Hmm, seems like this issue is out of my hands. Could you please send in a Support ticket along with the screenshots and a link to this thread? Also mention the solutions that you have used to try and solve this in the ticket.

                  Sorry that I couldn't help you further. :/

                  "I am one with the force and the force is with me."

                  CFNA MOD / CF Wikia Admin / CF Legends MOD / CF Legends Wikia Admin

                  Comment


                  • #10
                    Originally posted by [MOD]Abel View Post
                    Hmm, seems like this issue is out of my hands. Could you please send in a Support ticket along with the screenshots and a link to this thread? Also mention the solutions that you have used to try and solve this in the ticket.

                    Sorry that I couldn't help you further. :/

                    I have submitted a ticket in regards to my issue, approximately how long would it take for them to get back to me? Sorry to be a bother

                    Comment


                    • #11
                      Originally posted by EatNoobs View Post
                      I have submitted a ticket in regards to my issue, approximately how long would it take for them to get back to me? Sorry to be a bother
                      No worries! They normally reply back within 48 hours.

                      "I am one with the force and the force is with me."

                      CFNA MOD / CF Wikia Admin / CF Legends MOD / CF Legends Wikia Admin

                      Comment


                      • #12
                        It sounds like all Egyptians people need to change their IPs, now I use hotspot shield to get rid off these errors, and it works fine, this problem is always happens when any egys trying to join a room with a few players, and it's common in all ZMs mode
                        Last edited by a7kazanova; 11-09-17, 04:09 PM.

                        Comment


                        • #13
                          This 12% error is a resolution error. Basically, your in-game resolution is bigger than your PC resolution. Change your resolutions so that your PC resolution is bigger or the same as your in-game resolution, and this problem should resolve itself.

                          Also, do not use hotspot shield or any other VPN as you can get banned.

                          ​Sig By [GM]Cinder

                          Comment

                          Working...
                          X