Announcement

Collapse
No announcement yet.

Can't Start the game at all

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [GAME ERRORS] Can't Start the game at all

    Since the new update and i can't start up the game i even deleted it completely and re-downloaded it again and now when i try to open it it says color scheme has been changed to windows 7 basic http://imgur.com/a/byb1Y : and the game never loads.And some other times i get this error too: http://imgur.com/a/kJUkG

    *Note: I have already just completely deleted the game and re-downloaded it and inistalled it.
    Would be pleased if you could give me a hand to solve this.

  • #2
    Try to run the "patcher_cf.exe" file which is located in the CrossFire folder as Admin. You can run it as admin by right clicking the file.

    "I am one with the force and the force is with me."

    CFNA MOD / CF Wikia Admin / CF Legends MOD / CF Legends Wikia Admin

    Comment


    • #3
      Tried it now and nothing happened same thing its says color scheme has been changed to windows 7 basic and this never loads: http://imgur.com/a/8dxpQ then it all closes again.

      Comment


      • #4
        my friend has the same problem and he doesnt know how to fix it .-.
        IGN : [Buffon]

        Comment


        • #5
          Originally posted by pain12304567 View Post
          Tried it now and nothing happened same thing its says color scheme has been changed to windows 7 basic and this never loads: http://imgur.com/a/8dxpQ then it all closes again.
          I see. Try closing CF down in the Task Manager and then restart it as Admin.

          "I am one with the force and the force is with me."

          CFNA MOD / CF Wikia Admin / CF Legends MOD / CF Legends Wikia Admin

          Comment


          • #6
            Originally posted by [MOD]Abel View Post
            I see. Try closing CF down in the Task Manager and then restart it as Admin.
            i told that to my friend but he cant find crossfire in task manager cause it didnt launch .
            IGN : [Buffon]

            Comment


            • #7
              Same thing, take a look: http://imgur.com/a/VbUQm

              Comment


              • #8
                SAME!!!!!!!!! http://forum.z8games.com/showthread.php?329480-Help!!!
                but i don't get crossfire XIGNCODE3 !!!
                it was working fine few months ago !!!!!

                Comment


                • #9
                  Idk what to do. seriously i gave up ;/

                  Comment


                  • #10
                    Now i get this error: http://imgur.com/a/TO70x

                    Comment


                    • #11
                      maybe your antivirus software block the CF files because it things it's malware or a trojan
                      or:
                      Your 500GB SATA Hard Drive as example is not fine anymore, than go to a storage and buy a new one. I had the problem, i buyed a new one and now my pc work perfect.
                      or:
                      Use Driver Booster from IObit, it's free, update your outdated driver at your pc etc etc etc... have you checked if your windows update ( OS version ) is up to date at the moment?

                      Comment


                      • #12
                        https://www.youtube.com/watch?v=yvZEiZV1hDI
                        Look at this as example, maybe it works for you.

                        Comment


                        • #13
                          My fire wall is already off + my anti virus is off too Although i tried the last method u mentioned in the vedio and still nothing new :/

                          Comment


                          • #14
                            @Pain , try shutting down your pc for 5 minutes and then start it again, and launch CF as administrator.
                            It worked for me but i got this error
                            and it's back from where it was
                            Hope it works for you...
                            Last edited by eZ4Me; 10-09-17, 03:52 AM.

                            Comment


                            • #15
                              Originally posted by eZ4Me View Post
                              @Pain , try shutting down your pc for 5 minutes and then start it again, and launch CF as administrator.
                              It worked for me but i got this error
                              and it's back from where it was
                              Hope it works for you...
                              this happend if you wait to long to put your log in details.... you need to be fast to log in not wait 5 minutes as example.

                              Comment

                              Working...
                              X