Announcement

Collapse
No announcement yet.

Failed to download patch file - Information.

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Failed to download patch file - Information.

    Hello, Vu here.

    So we're all aware (GMs too) that there's an issue with the patching for now (although not everyone has this issue).

    For now the solutions include :

    -Trying again and again : This has been said to work by a few forumers, not guaranteed.

    -reinstalling : That should do the trick, if not, try the 3rd option

    -Clean reinstall : This is supposed to be a foolproof solution, although it takes time. steps are :
    1) Uninstall the game completely, and delete Z8Games folder from your program files folder
    2) Perform system cleaning (Ex. Using CCleaner)
    3) Disable your Anti-Virus real-time protection
    4) Re-download the newest version of the game http://crossfire.z8games.com/downloadS2.aspx
    5) Install the game
    6) Add CrossFire and CrossFire folder to your Anti-Virus and Firewall exceptions list
    7) Close all programs running in the background
    8) Re-enable your Anti-Virus real-time protection

    -Alternate solution : NickTran1 came up with this, it worked for some people :
    Step 1: Go to CF folder and copy REZ folder to somewhere else, desktop is recommended.
    Step 2: Delete BACKUP, HGWC , LOG , REZ , XTRAP folder.
    Step 3: Run CF, then xtrap will run and say that REZ files have changed.
    Step 4: Paste your old REZ folder into CF folder again, the one that you copied ealier.

    -another "fix" that worked for some players :
    Right click on the CF shortcut on your desktop and click "Open file location"
    That will lead you towards the crossfire folder quicker.
    Then What I did was moved my rez folder and my HGWC and deleted my XTrap folder and delete your Logs also.
    After that try running the game, you will run across the "HGWC problem".
    Bring back the HGWC and your Rez folder and run the game again/ patch. It will download you a new Xtrap and HOPEFULLY like me you get it patched.


    I'll edit this thread as we get more information or a fix. Please don't spam "I have this too, please fix it" or make more of these threads, thanks.

    Also, I'm copying useful posts in here too.
    Last edited by [MOD]Vu; 23-08-15, 05:15 PM.

    Still in the Charon basement, still a Munzta, still a racker.
    #KeepTrying

  • #2
    Collection of posts from other threads :
    Originally posted by zigzag1 View Post
    I also had this issue.
    I just tried numerous times to start and after about 6-8 tries it worked.
    Be persistent i guess.

    Ign GanjaGun
    Originally posted by RTiculate View Post
    Mine I believe is for Crossfire Idk for sure. When you launch Crossfire it Simply starts downloading and quits anywhere from 340kb to 401kb and quits instantly.
    Originally posted by NickTran1 View Post
    Thank me if it work:

    Step 1: Go to CF folder and copy REZ folder to somewhere else, desktop is recommended.
    Step 2: Delete BACKUP, HGWC , LOG , REZ , XTRAP folder.
    Step 3: Run CF, then xtrap will run and say that REZ files have changed.
    Step 4: Paste your old REZ folder into CF folder again, the one that you copied ealier.

    I don't have this problem but I think you can try it.
    Originally posted by prothief View Post
    Alright I have been having this issue, and so have many other players. CF was no help as their steps only cause more confusion.
    SO I am here to explain how I did it.

    Right click on the CF shortcut on your desktop and click "Open file location"
    That will lead you towards the crossfire folder quicker.
    Then What I did was moved my rez folder and my HGWC and deleted my XTrap folder and delete your Logs also.
    After that try running the game, you will run across the "HGWC problem".
    Bring back the HGWC and your Rez folder and run the game again/ patch. It will download you a new Xtrap and HOPEFULLY like me you get it patched.

    w
    Last edited by [MOD]Vu; 23-08-15, 05:15 AM.

    Still in the Charon basement, still a Munzta, still a racker.
    #KeepTrying

    Comment


    • #3
      still tried 10x times, isnt working failed to download

      Comment


      • #4
        I am not having this issue, but what if someone uploads the files from August patch? Then you just need to download the files and put in the rez folder
        Last edited by Independency; 20-08-15, 06:27 PM.
        Retired

        Comment


        • #5
          Originally posted by Independency View Post
          I am not having this issue, but what if someone uploads the files from August patch? Then you just need to download the files and put in the rez folder
          Originally posted by [MOD]Vu View Post
          Hello, Vu here.

          So we're all aware (GMs too) that there's an issue with the patching for now (although not everyone has this issue).

          For now the solutions include :
          -Trying again and again : This has been said to work by a few forumers, not guaranteed.
          -reinstalling : That should do the trick, if not, try the 3rd option
          -Clean reinstall : This is supposed to be a foolproof solution, although it takes time. steps are :
          1) Uninstall the game completely, and delete Z8Games folder from your program files folder
          2) Perform system cleaning (Ex. Using CCleaner)
          3) Disable your Anti-Virus real-time protection
          4) Re-download the newest version of the game http://crossfire.z8games.com/downloadS2.aspx
          5) Install the game
          6) Add CrossFire and CrossFire folder to your Anti-Virus and Firewall exceptions list
          7) Close all programs running in the background
          8) Re-enable your Anti-Virus real-time protection


          I'll edit this thread as we get more information or a fix. Please don't spam "I have this too, please fix it" or make more of these threads, thanks.

          Also, I'm copying useful posts in here too.
          Pointless thread doesn't help.

          http://crossfire.z8games.com/profile/5521851

          Comment


          • #6
            Originally posted by WorldWLt View Post
            Pointless thread doesn't help.
            It worked for me.
            ~Party time~

            Comment


            • #7
              Added NickTran1's quote and "fix".

              Keep in mind, due to not knowing exactly why the patch has issues, these "solutions" might not work for everyone. However, SGW does know about it and has been working on the problem trying to fix it for a while.

              Still in the Charon basement, still a Munzta, still a racker.
              #KeepTrying

              Comment


              • #8
                I hope so...

                http://crossfire.z8games.com/profile/5521851

                Comment


                • #9
                  I tried all that mine still not working

                  Comment


                  • #10
                    Another Loading Error

                    Originally posted by [MOD]Vu View Post
                    Collection of posts from other threads :
                    I did all the instructions listed above and received the error message of "File is changed: W[2007] L[3] rez\RB001.REZ"

                    Comment


                    • #11
                      Still can't play this game is starting to pi** me off, so sick of z8 and there slowness with fixing things, been 4 days and can't even patch and get on worthless.

                      http://crossfire.z8games.com/profile/5521851

                      Comment


                      • #12
                        I was affraid to read this problem until ... it happened to me and that i tryed to analyse/fix it.

                        Early in the morning, no problemo until 5AM.

                        5 hours later i launch the game, login ... and the time to check my options, i got a harsh return to desktop. I tryed a fews time more before decide to clean the installation then reinstall. Everytime i have near to 30 sec before the return to desktop occur ... or if i press "save" in the option. I've placed a filespy on all the files present on the Mydocs folder, no one is readed/writed by the client when the bug occur lol

                        Fine, i decided to totally clean the installation. The hard way, to the registry and system files. Everything.

                        Now the return to desktop occur when i launch the client, trying to patch something ...but if i spy the process, it open and read nothing lol



                        So, i'm blocked and i will lost a couple of hours trying to digg more deeply the thing to have , maybe, the chance to play this week end.

                        If i find something cool (no, the procedure in the sticky post isn't usefull because it concern a different bug), i will share it.
                        Highway to hell

                        Comment


                        • #13
                          How do you know if they are?
                          Originally posted by [MOD]Vu View Post
                          Added NickTran1's quote and "fix".

                          Keep in mind, due to not knowing exactly why the patch has issues, these "solutions" might not work for everyone. However, SGW does know about it and has been working on the problem trying to fix it for a while.

                          http://crossfire.z8games.com/profile/5521851

                          Comment


                          • #14
                            Been almost 5 days and still nothing come on fix your crap z8.

                            http://crossfire.z8games.com/profile/5521851

                            Comment


                            • #15
                              why dont they just undue the patch and when they fig whats wrong then use it

                              Comment

                              Working...
                              X