Announcement

Collapse
No announcement yet.

Found bugs/issues? Post them here!

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Found bugs/issues? Post them here!

    I figure it would be for the best if we all collect bugs, issues, etc, in the same place. This update unfortunately did brought up some issues, which some of them are already noted, but who knows what else might be lurking around.

    If you encounter any issues you wish to share, so that we could report them and possibly see them fixed, by all means, post them here! I guess we could also take this opportunity to includes old bugs you may be aware of; that we don't.

    Although, if you want to report a glitch or some sort, I would ask you to send me a PM instead. We wouldn't want other users to learn how to perform x glitch, would we? :P Also, if you could resize your images so that it doesn't exceed the forum's limit, that would be great (800x600 works fine). Anyway, here's some examples of things you can report:
    • Misaligned/Missing UI, Textures, Text, etc.
    • Typographical error, unreadable sentences, Engrish.
    • Programming error; things/events not happening as it should, etc.
    • Client errors, damage zones, map/mode specific issues, etc.
    • The list goes on!

    That being said, fire away!

    Edit: Bugs/Issues noted so far:
    Code:
    [o] = Successfully checked and reported to the GMs*
    [-] = In my list of thing that need to be checked.
    [] = Couldn't reproduce; might need additional information.
    Fixed bugs/issues will simply be removed from this list!
    *Sometimes screenshots will suffice.
    Code:
    [o] Kukri's switching sounds is the same as the Keris / Kris.
    [o] Visual issue when spectating a knight that gets killed.
    [o] Crosshair when spectating in 3rd person view (new mode).
    [o] Sometimes being unable to use melee weapons in the new mode.
    [o] Disappearing weapons in Escape, Wave Mode & Mutant Knight.
    [o] The VIP logo on top of the third digit in the status / ping section.
    [o] Potential glitch abuse in a Hero Mode X map without damage zones.
    [o] Top object in EMD does not take any damage during the boss fight.
    [o] Rare case of 31_0 error after getting a weapon from Zombie Mode.
    [o] Super Soldier's guide button overlaps the friends location box.
    [-] The CheyTac M200 often deals 99 damages after a specific update.
    [-] Drunk Atlas in the map Devastated City during the final boss fight.
    [-] AK47 B. Crystal functions as normal even when it is full-broken.
    [-] Possible issue with the Zombie Grenade that cause 31_0 error.
    [-] Reload sound issue with the FN M249 Minimi and its variants.
    [-] Lack of shine on both the AK-47 Gold and Silver skin variants.
    [-] The Mysterious Girl following a player instead of evading them.
    [-] Various possible issues with the M4A1-S Iron Beast.
    Last edited by [MOD]Simrock; 27-03-15, 08:10 AM.

  • #2
    you know what i want tell now..
    my profile page miss some weapons.

    and this is my favorite error.
    happen random times


    Last edited by fail_a_lot; 15-05-14, 07:09 AM.

    Comment


    • #3
      I personally found bugs in both Crater (random damage zones), Dinner Theater (little girl having no invincibility upon spawning and laughing forever afterward) and EMD Lab (eternal slow-mo, top object destroyable at all time), etc.

      Additionally, there may be some increased range for certain sounds (so far only noticed those in Zombie Mode), where I would hear scorchers alert sound from a somewhat far distance, but sounds like if they were near me. Same for Dinner Theater's piano which I can now hear from the back of the map, etc.

      That's what I found so far, anything else you guys wanna share? :P
      Last edited by [MOD]Simrock; 15-05-14, 07:04 AM.

      Comment


      • #4
        ZM sniper zombies on Unearth shoot perfectly accurate even through walls
        When you draw out/reload the barrett m82a1 there are some "spaces" on the arms
        Axe's slash speed seems to have been lowered (dont know if it is a bug or a nerf though)

        Comment


        • #5
          broken shovel rd

          Comment


          • #6
            yes we get that stupid error 14001 and cant start the game. and something more u promised u make red dragon shovel for 40 ribbons permanent

            Comment


            • #7
              For 2 years I can't click on blue deposit button, it just doesn't work. I always have to click on mall first then deposit. Nothing big but I guess you can fix that easy?
              Ign: ]B
              Clan: EscapeArtist

              Comment


              • #8


                Every patches there's a lot of bugs but they usually get fixed pretty quickly.


                But fixing them ain't easy, help them instead of complaining.
                GUNS OF THE PATRIOTS

                Comment


                • #9
                  The sudden lose of the connection when you are playing hasnt been fixed for ages yet.

                  Comment


                  • #10
                    Originally posted by fail_a_lot View Post
                    broken shovel rd

                    id Lold about this bug. never saw it before
                    ❥Danah ♥
                    Brasil Rio De Janeiro, RS Santa Cruz Do Sul, Poa Porto alegre

                    Comment


                    • #11
                      Originally posted by [MOD]Simrock View Post
                      I personally found bugs in both Crater (random damage zones),
                      Sometimes I loose 1 full life when i run over this corner!



                      The second bug I want to report is the bugged DSR REDTAPE Sound. When you switch fast between the DSR and the Pistol few times you hear the switch sound like 3-4 times, after you stopped switching.
                      One Shot. Watch Em' Drop.
                      dupsi

                      Im back Cows

                      Comment


                      • #12
                        Two Errors coming up

                        1st and most annoying is "Disconnected due to Incorrect player Info.2_5

                        I have recieved this many many times and usually just before the wave mode match is completed (18-21 minutes) VERY Aggrivating i am able to complete maybe 1 out of 10 wave mode matches.

                        After the patch today i am now getting a 2nd error "CF Client Error Code Number : 18_0

                        Note * I only receive these errors in wave mode all other modes are working fine.
                        tech support ticket sent in on the player info error and advised to
                        1) Shut off anivirus and re- download the game
                        2) Remove and reinstall CF (did that 2x) on Tower and Laptop
                        3) Load CF folder into exempt list (whichas been in there for 2 years) but removed and did it again just incase
                        4) Try playing CF with anivirus disabled

                        anyone have any other suggestions? Running Windows 8.1







                        Last edited by TiberJoe; 15-05-14, 03:23 PM. Reason: Add Screen Shots
                        [IGN] TiberJoe
                        LT WorldWide
                        Horable Ribbon
                        Proudly Served US Army

                        Comment


                        • #13
                          Originally posted by BigMeanie View Post
                          For 2 years I can't click on blue deposit button, it just doesn't work. I always have to click on mall first then deposit. Nothing big but I guess you can fix that easy?
                          Try to click and wait a bit..
                          worked for me hahah
                          IGN:Oriemag
                          Rank: Captain
                          Waiting for the old AK animation to come back..

                          Comment


                          • #14

                            Comment


                            • #15
                              Originally posted by K4ZR4G0R3 View Post
                              ZM sniper zombies on Unearth shoot perfectly accurate even through walls
                              When you draw out/reload the barrett m82a1 there are some "spaces" on the arms
                              Axe's slash speed seems to have been lowered (dont know if it is a bug or a nerf though)
                              Hmm... interesting, I'll have to take a look at these, :P

                              Originally posted by fail_a_lot View Post
                              broken shovel rd
                              Isn't it just supposed to be the shovel unfolding?

                              Originally posted by winnnetou View Post
                              yes we get that stupid error 14001 and cant start the game. and something more u promised u make red dragon shovel for 40 ribbons permanent
                              It is quite unfortunate that you guys can't enter the game as of now, luckily, a fix shall be available tonight. We were aware of that issue, but I didn't knew it had such an impact when I made this thread, but at least it will be fixed shortly.

                              Originally posted by T3TRlS View Post
                              Sometimes I loose 1 full life when i run over this corner!
                              Yes, that specific area and at the first mounted Gatling Gun too, near the bus, :P

                              Originally posted by T3TRlS View Post
                              The second bug I want to report is the bugged DSR REDTAPE Sound. When you switch fast between the DSR and the Pistol few times you hear the switch sound like 3-4 times, after you stopped switching.
                              If only I had one! I'll definitely check once I find one somewhere.

                              Originally posted by TiberJoe View Post
                              1st and most annoying is "Disconnected due to Incorrect player Info.2_5

                              I have recieved this many many times and usually just before the wave mode match is completed (18-21 minutes) VERY Aggrivating i am able to complete maybe 1 out of 10 wave mode matches.
                              Quite odd for sure, thanks for the screenshots, I'll make sure to report them.

                              Originally posted by TiberJoe View Post
                              After the patch today i am now getting a 2nd error "CF Client Error Code Number : 18_0
                              While I can't specifically say that is the case, but from what I remember, 18_0 is when you kill someone through a wall (that isn't made of wood). Maybe you accidentally got someone behind a wall that might not be as solid as it should be. Maybe you remember the exact spot you shot? I got a general idea in your screenshot though, I'll take a look.

                              Originally posted by liumang007 View Post
                              Picture
                              Lol, simple and straight forward! Although when does this happen? I have no clue, but I'll keep that picture in mind.
                              Last edited by [MOD]Simrock; 15-05-14, 06:09 PM.

                              Comment

                              Working...
                              X